Problème électrique xls 125

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème électrique xls 125

Message  zouzidu16 le Mer 28 Oct - 20:23

Salut à tous!,en attendant mon kit haut moteur j'ai décidé de m'occuper de l'électricité et j'ai un problème,voilà ma batterie est proche de la mort mais fonctionne encore mais seul le feu arrière fonctionne(et reste allumé),les clignotants,le klaxon,le capteur de neutre,rien ne fonctionne.Alors voilà je voulais savoir si mon problème viendrait simplement de la batterie ou c'est plus compliqué?
Je connais pas grand chose en électricité alors j'aimerais bien un peu d'aide.
Le phare fonctionne il avec le moteur en route?

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  professeurhammond le Mer 28 Oct - 22:59

Salut Zouzidu,
Ta batterie alimente en courant continu tout ce que tu viens de dire :
- feu arrière
- clignos
- klaxon
- veilleuse du feu avant
- témoins de tableau de bord (neutres / clignos / témoin de feux)

Le phare ne fonctionne qu'avec le moteur tournant (courant alternatif)

Si ton feu arrière fonctionne encore c'est que la batterie délivre encore un peu de jus.
S'il ne s'éteint pas tu as probablement un faux contact dans le commodo de droite.

Si le reste ne fonctionne pas il te fait chercher où ça coince avec un multimètre réglé sur 20V continu et tester depuis l'aval vers l'amont (depuis l'ampoule ou l'appareil en remontant vers la batterie, en passant par les cosses, les commodos etc...) pour trouver à partir de quel endroit tu retrouves du 6V (ou un peu moins du faite de ta batterie vieillote).

Si on exclut les ampoules grillées, les faux contacts peuvent se produire à différents endroits : cosses oxydées, mauvaises masses, contact foutu dans un commodo.

Si tu n'y connais vraiment rien je te rappelle que le cadre et tout les organes métalliques qui sont rattachés constituent la masse (le -) de ton circuit électrique, donc tout test de voltage ou de continuité s'effectue entre une source de + 6V (qui amène le jus depuis le fil rouge de la batterie) et une masse (partie métallique de la brêle, ou fil vert du faisceau, ou fil noir de la batterie)

Pour les clignos c'est un peu plus vicieux car tu as la centrale clignotante qui peut être en cause (l'espèce de gros cylindre en alu) : là il faut tester si du jus arrive, et si du jus en sort... (je ne sais plus la couleur des fils entrée / sortie)
Bon courage Very Happy

Bien sûr avant tout vérifie que tes différentes ampoules ne sont pas grillées Very Happy


professeurhammond

Nombre de messages : 1182
Age : 35
Localisation : landes
Date d'inscription : 19/01/2012

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Jeu 29 Oct - 11:24

Merci pour ta réponse très complète professeurhammond je vais tester au multimetre cet après-midi et je vous tiens au courant.

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Jeu 29 Oct - 15:31

Alors voila j'ai à nouveau mes clignotants et feu arrière qui fonctionne cheers mais seulement grâce à une pile 4.5v car ma batterie est vraiment morte(charge pendant 3 heures et 2 minutes d'utilisation) mais la veilleuse du feu avant et les témoins de tableau de bord (neutres et témoin de feux) ne fonctionne pas. Pouvez vous me dire au se trouve le capteur de neutre sur la xls 125 de 1987 et la centrale clignotant ?

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  professeurhammond le Jeu 29 Oct - 17:13

Salut Zouz,
Le témoin de point mort sur l'ensemble de nos brélons c'est un fil vert clair / rouge au niveau du faisceau du volant magnétique.
Ce fil est mis à la masse par une languette cuivre fixée à l'extrémité de barrillet de sélection.
Cherche si ce fil n'est pas déconnecté du contacteur à côté du carter de volant magnétique.

La centrale clignotant on dirait un gros condensateur en alu (du moins sur les modèles "early 80's"), et je pense que sur ta brêle il est fixé sous le résé côté gauche à l'aide d'un support en caoutchouc souple.

A++

professeurhammond

Nombre de messages : 1182
Age : 35
Localisation : landes
Date d'inscription : 19/01/2012

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  cbx le Jeu 29 Oct - 19:17

Bjr,

Pour le témoin de point mort, la pb classique est qu'il est noyé sous la graisse projetée par la chaîne.
Un bon nettoyage peut suffire à le rendre opérationnel à nouveau.

cbx

Nombre de messages : 1341
Date d'inscription : 10/06/2012

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  PapyGadin le Jeu 29 Oct - 19:41

Salut Zouzidou.

Voici une photo d'une XR , mais sur ta machine ça doit pas être trés different.



Si tu peux , nous mettre une photo de ta centrale sur ta moto , on pourra voir si le montage est différent.

a+
Papy Gadin

PapyGadin

Nombre de messages : 4435
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  professeurhammond le Jeu 29 Oct - 19:45

Salut Papy Very Happy
Dis donc t'as une XR Question Question
A++

professeurhammond

Nombre de messages : 1182
Age : 35
Localisation : landes
Date d'inscription : 19/01/2012

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  PapyGadin le Jeu 29 Oct - 19:55

Salut Prof's.

Ben non , pas de XR chez Papy.

Mais bientôt une XL cheers

A+
Papy Gadin

PapyGadin

Nombre de messages : 4435
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  professeurhammond le Jeu 29 Oct - 20:00

Wouch I love you
De chez ton ami Vévé ?
Le millésime ?
A++

professeurhammond

Nombre de messages : 1182
Age : 35
Localisation : landes
Date d'inscription : 19/01/2012

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Jeu 29 Oct - 21:37

C'est bon j'ai trouvé la centrale clignotants,est ce normal que mes clignotants s'allume mais ne clignote pas?

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  PapyGadin le Jeu 29 Oct - 21:44

A ton avis ?

Pour qu 'ils clignotent , il faut :

Une batterie chargée
Des bonnes masses
Des connexions , conformes et en état.
Que les puissances des ampoules soient conformes aux prescriptions.
Et bien sur que la centrale soit opérationnelle.

A+
Papy Gadin

PapyGadin

Nombre de messages : 4435
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Jeu 29 Oct - 21:51

Au passage petite photo de mon timono:
https://i21.servimg.com/u/f21/19/34/41/32/screen10.png

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  trialxls le Dim 8 Nov - 19:46

Salut Zouzidu 16 !

... C'est un morceau de chance; sur ta machine; XLS post 1985, tu as un vrai régulateur; c'est pas la batterie qui fait le boulot... il y a juste un truc un peu étrange, c'est que ton feu AR n'est pas branché sur la batterie mais sur le circuit de phare, en alternatif... et donc, en principe monté sur la bobine, il y a une résistance avec un fil rose; elle sert à pomper du jus à la place du code/phare quand tu la mets en veilleuse...
Pour le fil du point mort, c'est une mise à la masse du fil vert clair liseret rouge à côté de ton pignon de sortie de boite... d'ailleurs, le capteur est juste emmanché et est retenu par le cache pignon.

trialxls

Nombre de messages : 377
Localisation : Villefranche sur Saone
Date d'inscription : 02/01/2014

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Dim 8 Nov - 21:34

Salut trialxls,mon feu arrière est branché sur ma batterie car il fonctionne quand je met le contact.Par contre je n'ai pas de veilleuse sur ma moto juste l'ampoule de phare bizarre... Sinon mes clignotants,le klaxon fonctionnent.Par contre seul mes clignotants arrière fonctionnent,sur ceux de devant les filaments s'allument très légèrement ou presque pas.
Étant donné que ma batterie est morte j'ai fabriquer une batterie pour mes test avec deux petites piles en 4,5v qui me donne environ 8v j'aurais voulu savoir si je pourrais laisser ma batterie "homemade" sur mon timono quand j'aurai remonter mon moteur et qu'il roulera?
Bonne soirée à tous!

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  trialxls le Dim 8 Nov - 21:57

... Tu as bien raison de prendre une pile pour les tests; c'est bien moins dangereux qu'une batterie... par contre, tu ne pourras pas garder ça pour rouler; c'est tes piles, qui risquent d'exploser...

Pour le feu AR, je te disais des bêtises; c'est la veilleuse, qui est sur le circuit de phare, et branchée en parallèle de la résistance...

... La batterie sert à stabiliser la tension, et peut également être une charge qui soulage le travail du régulateur; si tu veux t'en passer, il y aura un problème avec les clignos qui demandent un peu de jus, mais le problème est assez facile à résoudre, soit en passant par des clignotants en 10W ( il faut changer la centrale) soit en passant en LED ( changer la centrale et modifier le voyant de cligno... à partir de ce moment là, tu peux mettre un gros condo et éventuellement une résistance de 4 Ω 50W ( en fait deux résistances de 4 Ω 30W ) pour soulager le régul, en lieu net place de la batterie.

... Si ton régul est marqué 50W, ça devrait aller avec une plaque d'alu pour faire radiateur, sinon, il faut le soulager.

trialxls

Nombre de messages : 377
Localisation : Villefranche sur Saone
Date d'inscription : 02/01/2014

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Mar 10 Nov - 21:41

Salut trialxls,donc ça serait possible de rouler sans batterie et avoir quand même mes clignotants et le klaxon ainsi que le frein arrière?

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  trialxls le Mar 10 Nov - 22:11

Oui; il faut vérifier que tu as bien un régulateur ( 5 fils Noir-rouge-vert-rose-jaune ) et pas un simple redresseur ( 4 fils; pas de fil noir); à ce moment là, tu peux monter un condensateur genre snap in 20000µF et deux résistances 8 Ω 30W à la place de la batterie; ça devrait le faire ( tu vires une résistance si les clignos clignottent pas )

Si tu as un simple redresseur, il vaut mieux mettre un régul léonelli 12v entre les fils rose et jaune , et des ampoules 12v, ainsi qu'une centrale cligno 12v ( de toute façon, l'origine est la pire qu'on puisse trouver...) après, tout est possible; ampoules Leds,clignos Led...

J'étais assez partisan des LED parce que ça consomme rien, et que pour réguler, c'est plus simple quand il n'y a pas trop de variations, mais c'est encore un peu chéro, et comme on trouve des régul Léonelli à 20€, autant les utiliser...

trialxls

Nombre de messages : 377
Localisation : Villefranche sur Saone
Date d'inscription : 02/01/2014

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Mar 10 Nov - 22:29

Ok merci pour ta réponse j'y regarderai,pour l'instant j'ai mon kit haut moteur qui devrait arriver demain ou jeudi alors je vais remonter mon moteur et prier pour qu'il démarre !!! Je vous ferai part de mes avancé dans mon post "125 xls démarre pas"
A+ et bonne soirée !

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Lun 21 Déc - 12:35

Salut à tous,je déterre un peu le post parce que j'ai a présent un clignotant qui ne fonctionne plus(ar droit),j'aurais bien voulu savoir d'où cela venait.
Bonne journée.

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zenzimen le Lun 21 Déc - 13:55

si tu as q une ampoule qui ne fonctionne pas !    ça peut etre l ampoule Wink  ou ta masse qui n est pas bonne prends la masse de ton ampoule avec un fil et emmène la jusqu au moins de la batterie comme ça tu est sur que la masse est bonne..
l.....es autes cligno marchent ils ?
.....TON AMPOULE DÉFAILLANTE  reste elle allumée sans clignoter ?

zenzimen

Nombre de messages : 1311
Age : 58
Localisation : le pays de l homme de cro
Date d'inscription : 02/02/2014

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  zouzidu16 le Lun 21 Déc - 14:45

L'ampoule n'est pas défaillante mais ne s'allume pas,l'autre clignotant fonctionne(j'ai enlevé ceux à l'avant).

zouzidu16

Nombre de messages : 109
Date d'inscription : 21/10/2015

Revenir en haut Aller en bas

Solution aux surtensions phare XLS 125

Message  Etienne du sud le Ven 1 Avr - 2:12

Bonjour à tous,

Depuis quelques années, je me suis attaché à la restauration méticuleuse de plusieurs XLS 125.
J'écris donc à tous ceux qui déespèrent de continuer à mesurer de 25 jusqu'à 60 volts ( selon le régime moteur ..) sur la ligne d'alimentation du phare car la solution existe : elle est simple, efficace, pas chère et accessible à tous.
L'état des lieux :
D'abord, les fondamentaux du circuit électrique de la ( gentille ) XLS :
Pour faire simple, son alternateur, qui possède 4 bobinages distincts, génère son courant de la façon suivante :
Le premier : la ligne dédiée à l'alimentation de la bobine haute tension ( qui fera l'étincelle à la bougie ) = 90 volts
Le deuxième : la ligne dédiée à l'alimentation du phare ( code & phare ). = de 25 à 60 volts selon le régime moteur.
Les troisième & quatrième : la ligne dédiée à l'alimentation des petits consommateurs ( veilleuse, feu stop, clignotants, charge de la batterie, klaxon, ) = 8 volts.
Les premier & deuxième bobinages fournissent un courant alternatif qui sera consommé en alternatif ( c'est très important de le noter ).
Les troisième & quatrième bobinages fournissent , en commun un courant alternatif qui sera immédiatement dirigé vers la cellule redresseuse ( fixée sous le cadre juste en arrière du carburateur ) et ses consommateurs seront alors alimentés par un courant continu ( c'est aussi très important de noter cette différence d'état du courant fourni ).

Ces trois lignes sont complètement étanches les unes par rapport aux autres.

Le traitement du probléme des 30 à 60 volts sur le phare. ( dont les filament des ampoules actuelles n'absorbent plus cette variation de tension...)

1°/ Vérifier que la masse soit parfaite = la cosse cuivre sur fil vert, qui sort du faisceau devant le bloc CDI à gauche du cadre, doit être passée au papier de verre et vissée sur une des deux vis qui fixe le CDI au cadre en ayant préalablement enlevé toute trace de peinture à cet endroit sur le cadre.
2°/ trouver d'occasion ( LBC / Ebay etc.. ) un régulateur 12 volts ( réf Honda :SH514 12 ) monté à partir de 1983 sur les XLR 12 volts ( environ 20 € ..) ou j'ai trouvé çà aussi c'est bien :
Régulateur ESR012 12V AC Honda XR-R
3°/ Le monter en parallèle sur le circuit phare .. comment ? très simple :
Il n'y a que deux fils :
Le vert = le raccorder sur le circuit général de la masse ( donc au cadre ou sur une prise disponible verte dans le phare ).
Le blanc et jaune : faire un " piquage " sur le fil blanc / jaune qui apparaît également dans le phare.
4°/ acheter une ampoule code / phare en 12 volts ( bien sûr ...!! ) et ne rien toucher aux autres ampoules qui resteront évidemment en 6 volts.
et çà marche NI...CKEL..!!!

Et voilà..et c'est tout.

Et bonsoir..

Etienne du sud

Nombre de messages : 2
Date d'inscription : 31/03/2016

Revenir en haut Aller en bas

Re: Problème électrique xls 125

Message  Contenu sponsorisé Aujourd'hui à 21:27


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum