Probleme Electrique sur CBS

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme Electrique sur CBS

Message  belette31 le Dim 30 Avr - 14:44

Salut a tous ,

j'ai un "petit" soucis électrique et je souhaiterais vos lumières pour m’éclaircir

alors j'ai remonté l’intégralité de mon faisceau contrôler chaque connectique etc...

j'ai dans mon faisceau fait simplement un seul changement , j'ai opter pour des ampoules led pour les clignotants et le feu arriere , j'ai donc remplacer la centrale clignotant par ceci :


donc adapté au faisceau rien de compliqué , ensuite on m'avais conseiller de conserver l'ampoule du phare a l'avant car sois disant elle contient une resistance ?? bon ok j'ai garder ainsi que la veilleuse navette juste en dessous , les ampoules de compteur sont identique a l'origine

donc voila tous est monter

Arrow le problème arrive :Arrow

lorsque je branche ma batterie (fusible monté aussi ) je teste mes cligno , ok ca marche , je met mon phare ok ca marche mais bizarrement , et la je remarque que mes fils sont chaud voir tres chaud affraid affraid  , je débranche la batterie et cherche un peu le soucis .

On ma dit contrôle ta cellule redresseuse , elle doit etre HS , bon alors je la test via le tuto donner dans le forum , et effectivement morte , donc je m'en achete une neuve , je controle c’est ok , donc je remonte le tous , et la après deux minutes .... PAF le fusible qui lache et les fils chaud a nouveau scratch scratch scratch scratch

Grrrrr quoi encore

en regardant a nouveau , je m’aperçois que mon registre et plus que fatigué ...


Pensais vous que cela peut venir du registre ? ou un autre probleme ? http://r11.imgfast.n

je suis franchement desarmée  face a ca , je ne sais plus quoi faire Crying or Very sad Crying or Very sad
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  PapyGadin le Dim 30 Avr - 19:21

Salut Belette.

Il est possible que ta  résistance ballaste ( Registre ) en mauvaise état  engendre un court jus et fasse que tes fils prennent un coups de chaud.

Le ballaste est connecté quand tu es en veilleuse , et il se déconnecte quand tu passes en code/phare.

Tu peux faire un essai :
Tu débranches le ballaste , et tu regardes si en code phare , la température des fils est correctes.

Tu peux aussi remplacer provisoirement le ballaste par une ampoule.
Une 6 volts de 15 watts par exemple.
Entre 10 et 20 W c 'est bon. Tu peux prendre une ancienne ampoule de tes clignos par exemple.


A+
Papy Gadin

PS : as tu rebranché un voyant de cligno. Et si oui , marche t'il correctement  ?
avatar
PapyGadin

Nombre de messages : 4576
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Dim 30 Avr - 19:34

Ok merci PapyGadin

Je vais tester , sur mon registre il y a d'ecrit 6v 15W donc si je met un ampoule de mes clignos ca devrait suffir ok , par contre je me pose une question tu me dis que la veilleuse devrait etre allumé en gros des que je met le contact c'est ca ?

parce que pour rappel , j'ai un comodo légèrement différent a droite c'est a dire qu'il ny a pas le contact , tu crois que ca pourrait y jouer ?

Ancien:



Nouveau:

avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  PapyGadin le Dim 30 Avr - 19:46

Salut Belette.

Ha ben voila ! tu nous cachais des choses  http://r11.imgfast.n

Le commodo d'origine est spécifique à ta machine.

Quand tu mets le bouton inférieur sur ON , tu allumes la veilleuse et tu connectes la registre , mais en plus tu shuntes 2 bobinages du stator , pour avoir plus de puissance pour l 'éclairage.

Es tu sur d'avoir bien branché ton nouveau commodo en tenant compte de ces impératifs ?

A+
Papy Gadin
avatar
PapyGadin

Nombre de messages : 4576
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  PapyGadin le Dim 30 Avr - 19:53

Voila le commodo d'origine de la CBs ( Première génération )



A+
Papy Gadin
avatar
PapyGadin

Nombre de messages : 4576
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Dim 30 Avr - 21:43

je comprend ce que tu m'as mis comme schema , mais je me pose une question en faite ?

est ce que tu pense que si je mets un petit comodo contenant juste le bouton on off ca devrait passer donc ?
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  PapyGadin le Dim 30 Avr - 22:40

Salut Belette.

Je ne sais pas , si on simple inter suffira.
Il faut voir le branchement de ta machine et de ton commodo droit.

Eventuellement , en fonction de ton budget , il te faut voir DD Moto Team .
Ils ont un commodo qui pourrait sans doute te convenir





ICI

A+
Papy Gadin
avatar
PapyGadin

Nombre de messages : 4576
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  jm25 le Lun 1 Mai - 11:59

ton nouveau commodo doit pouvoir faire tous les branchements sauf la mise en service de la résistance de registre puisque pas de position veilleuses.

pourquoi le changer, sauf si il manque des pièces dans l'ancien, ça se remet bien en état

jm25 a écrit:avancement des travaux, pelle mêle:


























http://honda-125-sl-xl-cbs.actifforum.com/t3510p125-restauration-cb-125-s0-de-1972

avatar
jm25

Nombre de messages : 338
Localisation : au pays des virages et du comté
Date d'inscription : 28/11/2015

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 14:04

Salut Jm25


beh oui je l'ai changer car le bouton on/off n'est pas complet , il me manque le petit ressort et les électrodes de contact



la je viens de brancher en exploser mon ancien commodo , effectivement plus de chauffe , par contre je suis obliger "simplement pour tester , de faire les connexion a la main du bouton on/off http://r11.imgfast.n

mais maintenant j'ai aussi de nouveau soucis , avant de repasser sur ce commodo , mes clignotant fonctionner nickel , et la maintenant , quand je met cote droit ou gauche , j'ai les 4 qui s'allume , je comprend pas , je suis a bout franchement je sèche , et la moutarde commence a monter sérieusement Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Mad Mad Mad

et puis franchement je ne vois pas comment réparer non plus mon ancien commodo , et je vous avoue que j'en ai marre d'acheter tous les trois matin une pièces encore et encore

puis faut avouer que je ne bosse pas dans les meilleur condition , dans un box de 4 metres carré hein je vous épargne les détails
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 14:07

ah et puis je viens de m'apercevoir qu'il me manque aussi la petite pate qui cale le cable et la plaquettes aussi dans se commodo , grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr

avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  jm25 le Lun 1 Mai - 15:23

faut que je regarde ce qu'il me reste car perso, j'ai remplacé ce système d'accélérateur merdique par un de CG, ça va bien mieux

edit:

j'avance sur mes modifications d’accélérateur

donc, c'est monté, test avec le vieux câble d'accélérateur, ça marche donc je vais en prendre un neuf chez DD

au niveau électricité, la commande veilleuse/code/phare, la platine du commodo de la CBS se monte sans problème dans celui de la CG

pour le on/off, faut changer le système car mieux fait sur la CG donc on dessoude les fils et on ressoude sur le faisceau de la CG

reste que la poignée de gaz en elle même, soit je garde celle là et j'y met des poignées caoutchouc de K5, soit j'en trouve une qui va bien pour le diamètre de la CBS mais là, aucune idée de celle qu'il me faut et surtout savoir si elle existe

j'ai fait tout ça sans démonter le guidon ni débrancher le faisceau sauf pour le contacteur de frein pour pouvoir le sortir

coté levier de frein, là ça coince, celui de la CBS ne va pas donc j'en ai monté une de K5

edit:

place aux photos







[/quote]
avatar
jm25

Nombre de messages : 338
Localisation : au pays des virages et du comté
Date d'inscription : 28/11/2015

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  jm25 le Lun 1 Mai - 17:52

j'ai regardé, j'ai le commodo complet mais le faisceau est coupé, il manque le bouton en bakélite pour le marche/arret de l'éclairage et il manque la bille pour la commande veilleuse/code/phare mais tu peux récuperer la bille sur le tient.

les ressorts sont là.

si ça t’intéresse, je te mettrai des photos
avatar
jm25

Nombre de messages : 338
Localisation : au pays des virages et du comté
Date d'inscription : 28/11/2015

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 18:20

moi j'ai la bille , le bouton plus ca vis pour le fixer ensuite j'ai la partie interieur , ce qu'il me manque concretement ca serais le ressort et la petite partie noir ou il y a le contact comme sur ta photo , tous les faisceau du commodo je l'ai





je veux bien voir l'interieur du tiens s'il te plait ?
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  cbx le Lun 1 Mai - 18:22

belette31 a écrit:....et je vous avoue que j'en ai marre d'acheter tous les trois matin une pièces encore et encore

Sans jouer le donneur de leçon, tu te lances dans des achats/modif sans avoir bien compris quel est le pb et comment le résoudre. Avec l'élec c'est pas toujours facile car on ne voit pas le courant passer dans les fils, mais c'est la seule façon de s'en sortir : savoir à quoi sert chaque composant et ce qu'alimente chaque fil.
Quand tu installes un commodo qui n'a pas la fonction on/off les branchements sont différents donc forcément tu auras une embrouille, malheureusement.

Regarde le schéma électrique sur un plan, reprend calmement, et ça va le faire.


cbx

Nombre de messages : 1590
Date d'inscription : 10/06/2012

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 18:45

oui je comprend bien CBx pas de soucis Wink , effectivement a l'epoque je ne m'etais vraiment pas fait chier et j'avais commander chez Phillipe , un commodo qui s'avere de ne pas etre tres conforme , on en avez discuter avec Sergio a l'epoque

l'a j' ai remonter l'ancien en temporaire et effectivement je n'ai plus de chauffe comme me l'avasi indiquer PapyGadin , donc ca c'est good , il faut du coup comme je suis en train de voir avec JM25 de restructurer ce commodo d'origine

par contre vous voyez , faut que je regarde quelques chose plus particulierement car depuis que j'ai echangé le commodo , quand je teste veilleuse / code phare ca fonctionne donc pas de soucis , mais sans avoir toucher a la partie cligno , beh la quand j'allume les cligno d'un cote ou de l'autre , j'ai les 4 qui s'allume ce qui est tres bizarre , et la pour le coup j'ai verifier mes cligno gauche sont sur mes fisl bleu clair et les droit sur les orange aucune inversion , je comprend pas non plus

et de plus j'ai teste ma bobine HT aussi cette aprem et je me suis aprecue qu'elle ne donner pas de jus a ma bougie snifff
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 18:49

d'ailleurs c'est vraiment tres con , j'ai raté Sergio il y a quelques semaines , on aurait pu regarder ensemble resnifff
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  jm25 le Lun 1 Mai - 19:12

voici les photos:







avatar
jm25

Nombre de messages : 338
Localisation : au pays des virages et du comté
Date d'inscription : 28/11/2015

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 19:17

tu me le vend ton commodo Jm25 ? Smile je te le prend
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  PapyGadin le Lun 1 Mai - 19:23

Salut Belette.

Pour tes clignos qui fonctionnent en " Warning " c'est normal et pas bien grave si tu as conservé un voyant de cligno.
Ce phénomène est due au leds qui ne sont pas polarisées.
Pour y remédier , il faut ajouter une " clapet anti retour " .
C 'est un montage de diode.

Tu trouveras le principe et le uto pour en faire une :

PapyGadin a écrit:Mes Montages Full Leds étant terminés , voici une petite récap.

Le montage comprend :

- Feu arrière et Stop
- Veilleuse avant.
- Eclairage tableau de bord
- Voyant de point mort
- Clignotants et témoin.

Pour les 4 premiers points , il n ' y a aucune difficulté.
Il suffit de changer les ampoules classiques par des ampoules leds 6 volts.

On en trouve assez facilement.

Voici les miennes :



Les navettes de veilleuse avant en 6 volts.



Celles d 'un copain



Les Leds se montent plug & play . Les douilles sont les mêmes que les ampoules classiques d'origine.

Ici l ' ampoule de feux arrière ( Stop et veilleuse )





Changement des ampoules :

Montage de l'ampoule de feu arrière, et stop
Les leds sont rouges.






Changement des navettes de veilleuses avant.
C 'est pile poil la bonne dimension.
La surface éclairante tournée vers la fente de la parabole de phare.

Remarque importante : Les Leds étant polarisées , si les navettes ne s'éclairent pas au premier montage , il faut les remnoter dans le sens inverse.



A première vue ça éclaire nickel.



Ensuite , on passe aux clignotants.

Changements des ampoules classiques par des Leds.
Les miennes sont jaunes.

.

Ensuite , il faut remplacer la centrale clignotante classique.
En effet , la consommation trés basse des leds ne permet pas d 'activer le bi-lame des centrales classiques.

Il faut donc monter une centrale de type " Flasher "
On en trouve de plusieurs modéles.

Comme celui ci :



Ou comme ceux que j 'ai montés.

La centrale type " Flasher "
Elle accepte une alimentation comprise entre 4.5 et 14.5 volts en continu.
Puissance allant de 0.5 à 50 Watts
Elle assure un clignotement régulier , quelques soit le type et la puissance des ampoules utilisées habituellement sur nos motos.
Pour la fixer , je l'ai mise dans un morceau de chambre à air de VTT , plié en 2 et je l'ai coincée dans l ' anneau du support en caoutchouc d'origine.







Voila le branchement à faire sur les fils d 'origine Honda .



J 'ai fait un petit essai avec un panachage d'ampoules ( classiques et Leds ), et ça marche.



Le clignotement est régulier.Le systéme est silencieux.Il n'y a pas de temps préchauffage.



Ensuite , il reste à faire une petite modification sur le branchement du voyant de clignos.
En effet la faible résistance  électrique des leds entraîne un phénomène parasite sur le faisceau des clignos.
Que l 'on mette les clignos , à droite ou à gauche , il fonctionnent en "Warning" Les 4 en même temps.

Pour remédier à ça , il faut réaliser un petit montage simple en mettant 2 diodes  " 1 N 4007 " en amont du voyant et en reliant le voyant à la masse.
Conformément au schéma.de Lobita.



Pour réaliser cette modification ,on peut acheter des diodes connectées comme celles de Jajar :



Ou , comme moi , fabriquer " un petit clapet antiretour électronique " avec 2 diodes ( 1 N 4007 )

Le petit anneau peint sur la diode , doit être du coté du voyant .le coté ou il n' y a qu 'un fils.
Le courant ne passe donc ,que dans le sens clignos - Voyant..Il n' y a plus de retour Voyant-clignos , donc plus de phénoméne Warning.





Maintenant , il faut protéger le branchement par un manchon thermo rétractable , sertit 1 cosse femelle et 2 males et brancher dans le bol de phare.

Le fils seul , avec une prise femelle se raccorde à une cosse mâle du voyant.
Les 2 cosses mâles du branchement double se connectent dans les cosses femelles multiples des clignos.



Remarque : toujours pour raison de polarité de la led du voyant , si celui ci ne s 'allume pas , il faut inverser la masse et le branchement du voyant.

En principe , ça marche.



A+

Papy Gadin
avatar
PapyGadin

Nombre de messages : 4576
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 19:35

Oo merci PapyGadin , je n'aurais jamais penser a ca franchement , bon pbeh je vais commander ces petites diodes sur Conrad et hop , vais monter ca Smile

Merci Beaucoup
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  PapyGadin le Lun 1 Mai - 19:51

Salut Belette

Quelques petites précisions sur le montage.

Suis mes indications , en principe ça va marcher

Effectivement sur le montage d'origine , le voyant de cligno est raccordé d'un coté au fils bleu ciel des clignos et de l'autre au fils orange des clignos
Mais en montant des leds , il faut changer ce branchement.



En ce qui concerne tes clignos leds :

Oui , il faut mettre " le clapet anti retour  à base de diodes "

Le fils seul , avec une prise femelle se raccorde à une cosse mâle du voyant.
Les 2 cosses mâles du branchement double se connectent dans les cosses femelles multiples des clignos.




Remarque : toujours pour raison de polarité de la led du voyant , si celui ci ne s 'allume pas , il faut inverser la masse et le branchement du voyant.

En principe , ça marche.

Y vois tu plus clair ?

A+
Papy Gadin
avatar
PapyGadin

Nombre de messages : 4576
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 21:23

oui j'ai capté l'astuce est effectivement je n avais pas fait attention que ce voyant etait connecté par les fils orange et bleu clair d'origine , donc oui j'ai capter je branche par exemple mon mini pont de diodes a l'orange du voyant et le bleu je le raccorde a la masse , et si la polarité n'est pas bonne j'inverse c'est bien ca
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Lun 1 Mai - 23:50

Bon beh voila je vais pas m'embeter , j'ai trouvé ceci , c'etait le dernier et vu le prix je ne vais pas chipoter

http://www.old-mx.fr/10547-commodo-droit-honda-cb-125-s.html

Qu'en pensais vous ?
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  PapyGadin le Mar 2 Mai - 0:03

Salut Belette.

C 'est peut être la solution.

Mais , il faut bien vérifier qu 'il correspond à ta poignée de gaz.
Sur la CBs , il y a 2 types de commodos droit en fonction du système d' enroulement du câble de gaz.
Mis tu peux toujours l'adapter si ce n'est pas le même.
Et ventuellement , tu peux t servir des éléments pour réparer ton ancien commodo.
As tu réussi à le commander , car le site indique que le produit est épuisé.
Mais c'est peut être toi qui as commandé le dernier.

A+
papy Gadin
avatar
PapyGadin

Nombre de messages : 4576
Localisation : Rouergue
Date d'inscription : 02/09/2011

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  belette31 le Mar 2 Mai - 0:57

oui c'est moi qui est commandé le dernier , et alors pour infos , je n'utilise plus la poignée de gaz d'origine donc le commodo ira parfaitement Wink

Pour infos j'ai mis un guidon dragbar quasi droit Smile

alors oui en faite j'explique , j'ai garder la totalité des pieces d'origine de la moto et j'ai eu l'occasion via mon pere d'en recuperer une quasi complete tres tres abimé dont je me suis servis des pieces pour transformer la mienne dans un style plus bratstyle , donc si toutefois je souhaite remonté la moto completement d'origine je pourrais , car je n'ai ni coupé l'arriere du cadre ni modifier les pieces d'origine de la moto mais que des pieces de recup abimés

a l'heure actuelle j'en suis la


il me reste le pneu arriere a changer par celui ci :



Mais tous le reste quasiment n'est pas d'origine de la moto

meme la fourche proviens d'une cg legerement plus courte

d'ailleurs avez vous deja eu le soucis apres vidange et recompletement d'huile que la fourche soit ultra dure ? , j'ai regardé la RMT de la cg qui preconise entre 120 et 130 cm3 d'huile , moi j'ai pu mettre a peine 80 cm3 et j'etais quasi a raz bord ?? j'ai trouver ca bizarre , c'est pas la premiere fois que je vidange et recomplete une fourche , faisant de l'enduro avant ca mets arrivé une bonne centaine de fois mais la j'ai pas compris

Merci PapyGadin et les autres de m'avoir aiguiller et aider a resoudre ces probleme , j'attend de recevoir ce que j'ai commander , les diodes et etc et je vous en dis plus Smile

Merci encore http://r11.imgfast.n
avatar
belette31

Nombre de messages : 137
Age : 36
Localisation : muret proche toulouse
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: Probleme Electrique sur CBS

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum