Question électricité

Aller en bas

Question électricité

Message  jujulien le Lun 14 Aoû - 15:22

Bonjour à tous
J'ai besoin d'un avis, pour ceux qui auront la gentillesse de passer quelques minutes à m'aider.
Je souhaiterai installer le moteur d'une CG125 M1 dans ma CG125 BR...
Si possible j'aurai souhaité garder l'allumage électronique.
J'ai acheté un CDI à 20€ qui "serait" compatible (du moins les fils correspondent) et sa bobine. J'espère que cette partie peut fonctionner.

Pour ce qui est du branchement... J'ai isolé la partie "allumage" des shémas techniques de la RTM Haynes...
Désolé je dessine plutôt mal, ça pique un peu les yeux mais il me semblerait que tout cela pourrait s'adapter (?).



A votre avis est-ce que je dois absolument changer le régulateur (12V sur la Brazil) pour celui de la CG125M1, ou celui d'origine pourrait le faire ?
Je ne trouve pas l'info dans le manuel Haynes, mais à priori la lumière et le reste de l'élec serait géré de la même manière qu'avant puisque les modifs sont faites sur la partie allumage uniquement ?

Merci d'avance Smile

jujulien

Nombre de messages : 41
Date d'inscription : 31/03/2017

Revenir en haut Aller en bas

Re: Question électricité

Message  cbx le Lun 14 Aoû - 18:39

Je sais pô Embarassed

cbx

Nombre de messages : 2085
Date d'inscription : 10/06/2012

Revenir en haut Aller en bas

Re: Question électricité

Message  trialxls le Lun 14 Aoû - 22:03

Je ne connais pas trop ces brêles, mais bon: Il me semble que le CG est une machine qui est en allumage par volant, et je vois sur ton schéma que le + batterie est relié à la bobine après contact; donc batterie-bobine... Je pense que tes schémas ne sont pas bons.
avatar
trialxls

Nombre de messages : 613
Localisation : Villefranche sur Saone
Date d'inscription : 02/01/2014

Revenir en haut Aller en bas

Re: Question électricité

Message  cbx le Lun 14 Aoû - 23:06

Il existe trois sortes de CG
- les "Japan" produits au Japon jusqu'en 199?, en 6 volts et volant magnétique
- puis les "Brazil" produits au Brésil, en 12 volts et batterie/bobine
- puis les "Brazil" 12 volts avec CDI

cbx

Nombre de messages : 2085
Date d'inscription : 10/06/2012

Revenir en haut Aller en bas

Re: Question électricité

Message  jujulien le Lun 14 Aoû - 23:15

Il faut que je vérifie, mais ces shémas sont recopiés sur le Haynes... Et c'est (à priori) le montage présent sur ma brazil...

jujulien

Nombre de messages : 41
Date d'inscription : 31/03/2017

Revenir en haut Aller en bas

Re: Question électricité

Message  cbx le Lun 14 Aoû - 23:35

Trialxls pensait au modèle Japan, donc effectivement avec volant magnétique.
Ton CG est un "Brazil" plus récent, ou moins vieux, au choix

cbx

Nombre de messages : 2085
Date d'inscription : 10/06/2012

Revenir en haut Aller en bas

Re: Question électricité

Message  jujulien le Lun 14 Aoû - 23:44

http://r11.imgfast.n

Une idée sur le régulateur ?
je peux laisser le même ?

jujulien

Nombre de messages : 41
Date d'inscription : 31/03/2017

Revenir en haut Aller en bas

Re: Question électricité

Message  trialxls le Mar 15 Aoû - 8:12

Ok, je savais pas qu'il y avait des CG en batterie-bobine... Pour le régul, oui, tu peux le laisser. J'ai l'impression que ce qui est à remplacer ou peut être modifier au niveau de la connexion, c'est juste le contacteur principal ; en batterie-bobine, quand tu le mets sur ON, ta batterie alimente la bobine. En CDI, quand tu le mets sur OFF, il y a ton fil noir/blanc qui fait contact avec la masse. Sur les TT, c'est relié en parallèle au "kill switch" ou engine stop, qu'on appelle aussi à tord "coupe contact"", mais cette expression vient justement du batterie-bobine.
La plupart des contacteurs ont 4 fils: 2 en contact ON et 2 en contact OFF.

... Tu as déjà ton moteur ? parce que si le but est juste d'avoir un allumage électronique, tu peux avoir un compromis pas cher en installant un boitier Cartier ou Ducellier de supercinq, ou mettre un Velleman.
avatar
trialxls

Nombre de messages : 613
Localisation : Villefranche sur Saone
Date d'inscription : 02/01/2014

Revenir en haut Aller en bas

Re: Question électricité

Message  jujulien le Mar 15 Aoû - 17:55

Merci pour ces infos Smile

Oui j'ai le moteur, le but est justement de faire les modifs plus sur la moto que sur le moteur;
Sur l'ancien la boite est fatiguée, le moteur tourne mais pas au top du top je pense.
L'histoire serait de monter ce moteur pas cher, plus récent et avec beaucoup moins de bornes en profitant des avantages qu'il amène...
Si c'est vraiment trop galère je mettrai l'allumage à rupteurs d'origine.

jujulien

Nombre de messages : 41
Date d'inscription : 31/03/2017

Revenir en haut Aller en bas

Re: Question électricité

Message  trialxls le Mar 15 Aoû - 18:22

... Ca devrait le faire... par contre, je regardais à nouveau tes schémas; sur l'allumage rupteurs, la bobine a 2 sources d'alim; le volant + la batterie... y'a un loup...
avatar
trialxls

Nombre de messages : 613
Localisation : Villefranche sur Saone
Date d'inscription : 02/01/2014

Revenir en haut Aller en bas

Re: Question électricité

Message  jujulien le Mar 15 Aoû - 19:14



Je me suis trompé ? il me semble que c'est le fil du rupteur côté stator.
D'ailleurs j'ai pas compris comment ça fonctionne. Smile

(EDIT: [ on voit presque rien,
en haut: ignition switch
en bas à G : ignition coil
en bas à D: Flywheel Generator ] )

jujulien

Nombre de messages : 41
Date d'inscription : 31/03/2017

Revenir en haut Aller en bas

Re: Question électricité

Message  jujulien le Mar 15 Aoû - 19:21

Peut-être que le commutateur "ignition" met le fil noir/blanc à la masse sur le fil vert quand il n'est pas en position "marche" ?
edit: ou la là ce serait très curieux non ?

jujulien

Nombre de messages : 41
Date d'inscription : 31/03/2017

Revenir en haut Aller en bas

Re: Question électricité

Message  trialxls le Mar 15 Aoû - 19:39

Non, tu ne t'es pas trompé, c'est moi; Condo en parallèle de la bobine, c'est que tu es en allumage par volant... un moyen simple de confirmer; peux tu démarrer avec la batterie débranchée ? je pense que oui, mais il y a un truc qui m'échappe...
avatar
trialxls

Nombre de messages : 613
Localisation : Villefranche sur Saone
Date d'inscription : 02/01/2014

Revenir en haut Aller en bas

Re: Question électricité

Message  jujulien le Mar 15 Aoû - 19:48

Je sais pas, faut que j'aille remonter les pneus dessus, j'ai crevé et du coup changé les 2 pneus... une vraie galère d'ailleurs.
Après je pourrai voir ça. Mais, je crois : à un moment un des 2 bobines du stator et la batterie étaient dead, pas de phares ni de clignos ni de klaxon mais le moteur tournait comme d'hab

jujulien

Nombre de messages : 41
Date d'inscription : 31/03/2017

Revenir en haut Aller en bas

Re: Question électricité

Message  trialxls le Mer 16 Aoû - 13:58

... c'est bien ça; je lisais mal le schéma: ton fil noir/blanc du rupteur, quand il arrive au contacteur principal, est mis à la masse en position OFF, donc comme le kill switch du CDI.
avatar
trialxls

Nombre de messages : 613
Localisation : Villefranche sur Saone
Date d'inscription : 02/01/2014

Revenir en haut Aller en bas

Re: Question électricité

Message  jujulien le Mer 16 Aoû - 23:48

Ok, donc à priori je peux aussi utiliser le circuit d'origine du contacteur... finalement il y a peu de modifs.

jujulien

Nombre de messages : 41
Date d'inscription : 31/03/2017

Revenir en haut Aller en bas

Re: Question électricité

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum